• jan@cosmigo.com

A couple of minor things


#1

Firstly, the ‘opacity’ setting seems to be stuck within Pressure > Pen settings:

opacity

It does work as expected and I can still change the min and max values (so I can essentially disable it by setting both to 100%) but I can’t uncheck the checkbox.

Second thing is that I have two tablets attached to my computer - a Cintiq and a Huion tablet. The Huion tablet is the one most recently installed and now seems to be the only one recognised by Pro Motion. Even if I disconnect the Huion tablet’s USB cable, it’s still listed under Preferences > Tablet/Pen and no pressure sensitivity is recognised from Cintiq input. I am able to use the Cintiq normally in other software, even with the Huion attached.

Any suggestions?


#2

The opacity option is only enabled if opacity can be used, that is when you have a project active that has alpha transparency enabled. But the edit fields should be enabled, too. This is a glitch that will be fixed.

At the moment I use the first tablet that the driver system gives to me. I did not check the behavior for when multiple devices are available. Will add an issue entry.
Is it possible to disable the unwanted tablet for certain applications with the tablet settings software as a workaround?


#3

Thanks for the reply!

Yeah, the opacity checkbox is disabled for me regardless of whether alpha transparency is enabled. The opacity pressure settings DO work as expected, it’s just that I can’t toggle the checkbox.

Regarding the multiple tablet issue, I can’t see any way to disable it through its settings. I’ve tried disconnecting it and even disabling the drivers in control panel, but no joy. It’s not a big issue and I imagine there’s a really tiny proportion of users who have multiple tablet brands installed that they want to switch between, so it’s probably not worth spending time on.

Thanks for your help! I absolutely love the pen pressure settings btw - amazing tool!


#4

You are right -> bug.
The UI does not toggle valid options on project switch.
Workaround: use “b” and pick up a brush. In then case the UI is updated. Then use the brush you had before. Will fix with the next patch.

I did some (quick) research concerning multiple devices but did not find an answer to the problem yet. But I hope to have that fixed as well with the next patch. There must be something in the interface to distinguish between devices (at least I hope so).


#5

Workaround: use “b” and pick up a brush. In then case the UI is updated. Then use the brush you had before. Will fix with the next patch.

That works a treat - thank you!