Can't select transparency

I’m not sure why, but it won’t let me select the default transparency. If I right click on the “Select Transparency” it just turns it white. If I open a new project the default transparency is there and it works just fine. This makes me think it’s something to do with my specific project settings, but I’ve tried resetting them to default and still no luck. Do you know what I’m doing wrong?


you do the following guess:
The layer you are on does not have a transparent color, so it’s opaque:

Also you have defined the white color as a background color index here:

If I’m right then you only have to define the transparent color at the layer settings (first image).


1 Like