• jan@cosmigo.com

How to set grid when creating a new project?

I’m not sure, but I think I accidentally pressed a secret kb shortcut. So now, every time I create a new project, An 8x8 grid is present. For most of my projects, I don’t want an 8x8 grid, so I had to manually remove it every single time.

Tinkering with the drawing grid settings window didn’t seem to be what I need. I ticked 64x64, unticked 8x8, ticked broadcast, pressed “Save as Default”, then pressed “Ok”.

But all it did was include 64x64 as a default visible grid when creating a new project. In addition to 8x8.

I did not find anything that relates to manipulating this setting in the “Create new project” window, either.

PMNG ver 7.2.7.0

It turns out, the 8x8 grid present that’s annoying me every time I create a new project is caused by the preset selection selected below:
image

Till now, I ignored this dropdown box because I usually change the project presets anyway. I’ve only just discovered that it also sets up the grid you start with.

Resolving the problem only needs you to change the preset selected. Or click the ellipsis button beside it and ‘Add’ your own preset.

I guess you usually used the “Default” preset before and switched it accidentally to PICO, where a grid definition is predefined.