• jan@cosmigo.com

Tile Map - Some Tiles not placeable


#1

Hello,

I started a Tile Map Project by loading an Image and clicking on “Make Tile Map” and tried to place tiles from the Tile Library, but I am unable to place certain tiles.

Unfortunately I haven’t found a pattern yet, at first I thought that only tiles with transparency are not placeable, but then I tried to work with another project of mine, where there are a lot transparent tiles… some are placeable and some are not.

When I tried placing tiles first a Message popped up, which said that I’ve tried to place a Tile which is none, and that I should choose a tile from the Tile Library… but that’s what I’ve done?

Also I tried doing the same in Cosmigo 6.5 and there everything seems to work fine.

What could be the reason for this?
Also the Tile Library shows a few tiles with just some diagonal stripes, this also didn’t happen in the old Cosmigo?

Thanks in advance!


#2

Hi,

the areas where there are diagonal stripes are just empty slots.
Can you provide a project where the problem appears with picking a tile from the library and placing it done.

Thanks,
Jan


#3

Hi,

how can I share projects here? I can’t send/post *.pmp files here.

Thanks again!


#4

Hi,

when creating a reply please use this function:

-Jan