• jan@cosmigo.com

I think it's a bug...


About the I think it's a bug... category (1)
Tool keyboard shortcuts situationally require two presses (1)
Line Tool + Lock Grid (1)
Grid lock toolbar indicator (1)
Opening non-indexed image using current palette messes up palette order (1)
Cursor position drawing error (cannot undo!) (3)
Merging layers with lowered opacity aren't quantized (1)
Locked layers can be cut (1)
Curve Tool + dot every nth = bad result (3)
Color selector blacks out (2)
Loading an Image Doesn't Correctly Place Pixels (16)
Transparent color drawn when creating animation from color cycling (2)
Docked windows don't automatically adjust when changing the parent window size (10)
SecondColor Bug by the use of "Wacom tablet" (2)
Color cycling tilesets import fails (4)
Animbrush + stencil (3)
Set background as transparent + Freehand brush (6)
🎨 Color Palette panel doesn't update when sampling during animation (2)
Opening Linked Projects After Directory Changes (2)
Alpha transparency not working with tilemaps (7)
Sporadically crashes during rectangle-select and gradient-fill (8)
File I/O Interface New Bug (4)
Color Palette Remap generates additional palette entry (3)
RIGHT-CTRL+Click in drawing mode shows pipette but does not actually pick a color (3)
Rotate Brush Changes Color (2)
Promotion constantly crashing (4)
Crash when picking an alpha value from the palette - 7.2.5.0 (3)
File I/O: Exporting image with Alpha layer creates two files (4)
Anti-alias doesn't apply via fill on pattern drawing (4)
Tile Map / Export Tiles (2)